Logo

Upgrade of Test Track and Background Services

Incident Report for Devso

Incident affects the following services:
Test Track
Devso Support Services

Resolved: The maintenance window has been completed

Identified: We are conducting an upgrade to Test Track and our underlying backend services in preparation for some feature changes coming to Test Track in the not too distant future. We do not expect any downtime during this maintenance window.


Back to Status Overview